Author Topic: Strange, but forgot to double check.....  (Read 1279 times)

sc00ter

  • Full Member
  • ***
  • Posts: 221
    • View Profile
Strange, but forgot to double check.....
« on: September 19, 2014, 08:42:30 AM »
One of the hi-beam bulbs dies and the other one then turned off!?!?. Flip the lights to low beam then back to hi and the good bulb stayed on for 2 seconds than cut back off. Lows worked fine. Does that seem unsafe? Cars will leave the good light still on. Replaced the bulb and all is fine. The blue control box did break loose from its holder and got banged up, now have it zip tied. Was going to see if the bad buld/both off was on both beams but forgot to test it. Was working on it at 1:30am and getting tired. Other than headlight drama everything else is all good.

sc00ter

  • Full Member
  • ***
  • Posts: 221
    • View Profile
Re: Strange, but forgot to double check.....
« Reply #1 on: October 31, 2014, 07:04:38 PM »
Don't bother double checking-if a bulb fails BOTH bulbs turn off! I guess that's the trade off for having a hi tech control box running the headlights. Coming home in rush hour traffic today just as the sun was setting and BOTH low beams cut off. Ran with the highs for as long as possible then just used the dim fog lights to get home. Nice attention to safety details SYM! Never got around to asking the auto electric shop about installing simple relays, and if that would solve this lack-of-safety issue.

Thoppa

  • Full Member
  • ***
  • Posts: 126
    • View Profile
Re: Strange, but forgot to double check.....
« Reply #2 on: February 27, 2015, 11:55:45 PM »
Did you do a continuity check to see if the bulbs are wired in parallel or in series ? I'm sure you know that if they are in series, then one dies opening the circuit so the other can't work. Seems unlikely given they are 12V bulbs but worth a check anyway ?
Ninja 650R
Citycom 300

An Error Has Occurred!

Call to undefined function split()