Author Topic: 2015 sym wolf 150 classic  (Read 87 times)

dubbstepped1

  • Newbie
  • *
  • Posts: 1
    • View Profile
2015 sym wolf 150 classic
« on: July 19, 2021, 10:50:50 AM »
I just purchased sym 150, had I couple weeks, really hard to start from begining, the one day rode it to work, then she wouldn't start again, so I pulled spark plug, no spark
So I removed seat and tank, to do diagnostic's,on components, voltage reg, cdi, coil, everything tested just fine, so I put it, back together, and she fired right up, so I kept it "idling" for about 25-30 minutes, (guess I was kinda scared to turn it off)but I did, then immediately trued to start it again, to make sure, it  would start again, and it did,
So I shut it off again, changed clothes, got cleaned up, went to go, start it and it wouldn't start, so again I pulled spark plug, and sure enough, no spark again
Could somebody please help with some sugestions, I've checked the cdi, the coil, and the voltage reg, the all tested fine, I'm not sure what else to do,very, very distracted, could somebody please give me, some sugestions "please"

Papa Bear

  • Hero Member
  • *****
  • Posts: 882
  • Near the Motor City
    • View Profile
Re: 2015 sym wolf 150 classic
« Reply #1 on: July 19, 2021, 06:40:43 PM »
Welcome !!
Make sure the "kill switch" is in the ON position.
Many times I've handled the bike and inadvertently moved the switch to OFF.
Good luck !
Get your motor runnin' .. get out on the highway.

Check out http://www.hogsforhospice.com/

IB

  • Full Member
  • ***
  • Posts: 228
    • View Profile
Re: 2015 sym wolf 150 classic
« Reply #2 on: July 22, 2021, 11:37:20 AM »
How are you testing spark? I would try a new spark plug to make sure yours is not faulty.  Maybe a new spark wire as well.
2017 Sym Wolf Classic

1986 Honda VF500F  Street fighter!

An Error Has Occurred!

Call to undefined function split()