Author Topic: 200 cc sym engine won't start  (Read 182 times)

Canuck jeep

  • Newbie
  • *
  • Posts: 2
    • View Profile
200 cc sym engine won't start
« on: April 28, 2021, 08:40:25 AM »
Hi  I am new to this forum I have a mini jeep with a fuel injected 200 cc sym engine that will not start seems to be a no fuel problem I cleaned the o2 sensor  this unit only has 4 miles on it is there any way to eliminate all the emissions thanks in advance

Thoppa

  • Full Member
  • ***
  • Posts: 147
    • View Profile
Re: 200 cc sym engine won't start
« Reply #1 on: May 01, 2021, 06:29:57 AM »
Hi,

I'm not familiar with the machine but if an engine won't start, there are check lists you can follow to see what has gone wrong. If you know exactly what engine, you can download a manual - such as this for the SYM Joyride 200. https://www.manualslib.com/manual/955973/Sym-Joyride-200-Efi.html

You cannot eliminate all emissions from a combustion engine. Best at the moment is Euro 5 or electric which transfers the emissions to the power station.

All the best,
Tom
Ninja 650R
Citycom 300

Canuck jeep

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: 200 cc sym engine won't start
« Reply #2 on: May 01, 2021, 11:11:50 AM »
Hi tom thanks for the reply I am not sure were to start I unplugged all the components then plugged them back in and it fired rite up I took it for a drive and it worked fine then left it sit over nite  next morning it won't start again  seems like no fuel  were does a guy start ? a new o2 sensor I never tried to see if the injector is pulsating  its a bran new machine

Thoppa

  • Full Member
  • ***
  • Posts: 147
    • View Profile
Re: 200 cc sym engine won't start
« Reply #3 on: May 01, 2021, 07:42:21 PM »
If you unplugged everything and then plugged everything back in and it started, I would guess it is a connection problem. I would ty unplugging and plugging back in one thing at a time to see if I can find which plug/connection is causing the issue.

Besides that, some stuff to check -
battery voltage
fuses
voltage at the starter solenoid
functioning starter solenoid
engine cranks but doesn't run
spark plug / coil and wiring / spark strength
fuel level
fuel pump relay
fuel hoses and vacuum tube
blocked fuel strainer
blocked / damaged evaporative emission control system
ECU cables
AC generator cables
loose connections
« Last Edit: May 01, 2021, 07:57:25 PM by Thoppa »
Ninja 650R
Citycom 300

An Error Has Occurred!

Call to undefined function split()