Author Topic: Starter motor issue ??  (Read 126 times)

miri88

  • Newbie
  • *
  • Posts: 36
    • View Profile
Starter motor issue ??
« on: September 15, 2020, 10:45:18 PM »
Hello, Iíve been having some issues with starting my scooter, Iíve replaced the starter relay and still same issue. I can only assume it must be the starter motor. When i hit the start button it just makes a clicking sound it doesnít even make the starting noise just a click sound every time you press the button. I assume this is probably the starter that went bad. I want to try to tap it with a hammer to see if i can get it to work or even replace it. so my question is besides the if itís the starter motor....

1) where exactly is the starter motor? (Pictures with an arrow would be great)

2) anyone recommend a decent one? (Link would be good as well, via amazon or eBay)

Thanks in advance
2009 SYM HD 200

Syd

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 495
    • View Profile
Re: Starter motor issue ??
« Reply #1 on: September 16, 2020, 11:05:21 PM »
Have you checked your battery? It may be bad. How old is it (the battery)?

miri88

  • Newbie
  • *
  • Posts: 36
    • View Profile
Re: Starter motor issue ??
« Reply #2 on: September 17, 2020, 12:32:46 AM »
Earlier in the summer, i mean i did have to give it a boost because i didnít ride it for a while. But the lights are working and they are not shutting off when you try to start it. According to a video online Iíve seen the starter could be one of the causes of the clicking sound coming from the relay.
2009 SYM HD 200

Tromper

  • Hero Member
  • *****
  • Posts: 711
    • View Profile
Re: Starter motor issue ??
« Reply #3 on: September 19, 2020, 04:39:51 PM »
Kinda with Syd on this one.
The battery can run the lights, but not have enough to crank properly.

The clicking is usually not quite enough juice hitting the solenoid to kick the starter over.
It can be a bad starter just not moving, but more commonly it's a battery or a corrosion issue.
Wouldn't hurt to pull the battery, clean the contacts, maybe check it under load and see if it's just lacking, maybe check the contacts all the way up the line.  One of mine did have a bit of corrosion from being stored ion a porch vs. a garage. I went through and cleaned all the contacts I could see and had a much happier bike (I did get it a new battery too).


08 SYM HD200
07 Suzuki Burgman 650

miri88

  • Newbie
  • *
  • Posts: 36
    • View Profile
Re: Starter motor issue ??
« Reply #4 on: September 20, 2020, 10:43:32 PM »
I really hope it is the battery than. Iíll try using jumper cables to test it out, should start up than if itís the battery. I did have to jump start it to start last time before i replaced the solenoid. But when i had to use the cables to jump start it, thatís when my starter was clicking like tick tick tick tick tick tick tick tick until the battery completely died than it wouldnít tick anymore until the battery died to the point the clock on it got resettled. But my issue the way i was trying to explain it was it would only tick once when i press and held it and nothing would happen.

I hope with this response itís a better explanation. I will report back when i either replace the battery or try to jump start it

Thanks again for the help
2009 SYM HD 200

An Error Has Occurred!

Call to undefined function split()