Author Topic: Citycom 300i - electrical issue / not starting  (Read 260 times)

GPNZ

  • Newbie
  • *
  • Posts: 1
    • View Profile
Citycom 300i - electrical issue / not starting
« on: August 23, 2020, 01:21:40 PM »
Hi all,

My SYM Citycom 300i has an electrical issue and is not starting.

To sum up the issue, I was riding the scooter and the low beam bulbs blew (dual filament bulbs) so I switched to high beam. Then the engine warning light turned on, but I managed to get the bike home. The next day, I started it up and the engine warning light didn’t turn on. So I went out, and then on my way home both high beams bulbs flashed blue and blew. The engine warning light turned on shortly after and then the engine cut out. The dials stuck in place and the led screen went blank (but still lit up). Now the bike turns over but doesn’t start up.

An auto electrician has looked at it and said this "We checked the scooter and the battery terminals were very loose and showed signs of arcing. This would have caused the system voltage to rise to a damaging level. We checked further and found the "IGN" (ignition) fuse was blown. We then proceeded to look for the short circuit. We traced the fault to the ECU. Disconnecting the ECU stopped the short circuit."

Does anyone know what might be the problem here? Would replacing the ECU resolve this?

Cheers

Thoppa

  • Full Member
  • ***
  • Posts: 100
    • View Profile
Re: Citycom 300i - electrical issue / not starting
« Reply #1 on: August 23, 2020, 05:17:09 PM »
Hi,

Sorry to hear about your problem.

I think the electrician has found the cause and it's likely you have fried the electrical system. So that will mean replacing everything that could not handle the surges such as the the bubs, ECU, maybe the speed display unit.

Scooters run at mid to high revs a lot of the time so the alternator is producing close to its maximum output, and if a large stabilising load like the battery is removed then reconnected, this could cause the alternators output voltage to rise before dropping down again. This seems to be what you experienced.

"Can you run a modern motorcycle without a battery, and the answer is most definitely, no. One of the battery’s more important jobs is to handle the massive charge punched out by the alternator at high revs. Without it, you can fry your electrics."
https://firstcheckpoint.com/will-a-motorcycle-run-without-a-battery/
Ninja 650R
Citycom 300

An Error Has Occurred!

Call to undefined function split()