Author Topic: Maxsym 600i overheating  (Read 360 times)

Victor600i

  • Newbie
  • *
  • Posts: 2
    • View Profile
Maxsym 600i overheating
« on: August 04, 2020, 07:13:30 PM »
My sym 600i suddenly overheats after running around 1 hour. The sympthon always the same : the rpm cannot over 4000, feels lika out of fuel, the plug seems dead.

After let it cools about 15-30 minutes, the bike running normally again.

Another problem is I lived in small town. No sym dealer here. The nearest is 400km so I really need your suggestion

Here are the data
- 10.000 km
- coolant is full
- just replace the plug because I though it was the reason
- shell ultra full sync oil
- the plugís color was white. Very lean setting from factory
- never crash


Tromper

  • Hero Member
  • *****
  • Posts: 755
    • View Profile
Re: Maxsym 600i overheating
« Reply #1 on: August 04, 2020, 07:55:38 PM »
Not a bike we get in the states far as I know, but...
does your fan come on?
08 SYM HD200
07 Suzuki Burgman 650

Victor600i

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Maxsym 600i overheating
« Reply #2 on: August 05, 2020, 08:50:02 AM »
Not a bike we get in the states far as I know, but...
does your fan come on?

Fan and radiator are OK.
The temp indicator is normal. No overheat.
Looks like itís electrical but still no clue

Sylar

  • Full Member
  • ***
  • Posts: 137
    • View Profile
Re: Maxsym 600i overheating
« Reply #3 on: August 05, 2020, 12:16:04 PM »
I have a cruisym300, the plug tip should be a brown colour, is the correct heat range plug fitted?. I would think it is a weak mixture causing the problem. If it runs okay on cooling down it again suggests a weak mixture, possibly the temperature sensor in the exhaust could also be at fault.

An Error Has Occurred!

Call to undefined function split()