Author Topic: CruiSYM 300  (Read 25192 times)

fulham

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: CruiSYM 300
« Reply #180 on: December 27, 2020, 08:09:02 AM »

fulham

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: CruiSYM 300
« Reply #181 on: December 27, 2020, 08:21:11 AM »
I have a 2016 Joymax 300i from new very pleased with it , the only issue was recent non starting turned out HT cap self destructed all ok now.

atb

FFC

fulham

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: CruiSYM 300
« Reply #182 on: December 27, 2020, 08:37:52 AM »
Hi All
thanks for allowing a new member , I have got everything the wrong way round , apologies big grey moment

FFC

Sylar

  • Full Member
  • ***
  • Posts: 120
    • View Profile
Re: CruiSYM 300
« Reply #183 on: December 27, 2020, 11:39:42 AM »
I was nearly at 30,000km today so went for a short ride around ( in the rain). Got home and mileage at 30028km. Changed the engine oil and cleaned the oil filter. Put new air filter in and cleaned crankcase filter and crankcase breather pipe. Still to do ; final drive oil,  fit new drive belt and fit new set of rollers. Might wait for better weather to finish service.
« Last Edit: December 28, 2020, 04:16:19 AM by Sylar »

Tromper

  • Hero Member
  • *****
  • Posts: 730
    • View Profile
Re: CruiSYM 300
« Reply #184 on: December 28, 2020, 04:38:30 PM »
Been kinda meh here as well, but did do the rollers (sliders) and a new belt a couple weeks ago.
The bike had picked up a new funny vibration on accelleration so I'd parked it since I knew this was due despite it having been fine when I checked about 1k or so miles ago.
I found the old belt was coming apart & a chip in the clutch.  The clutch is still working fine, but with the chip I had doubts on longevity so I ordered a chinese knock off clutch off fleabay.
I'll try that out but will still have the old one to build out to a HiT clutch or something if the knock off ain't doing it.

I was nearly at 30,000km today so went for a short ride around ( in the rain). Got home and mileage at 30028km. Changed the engine oil and cleaned the oil filter. Put new air filter in and cleaned crankcase filter and crankcase breather pipe. Still to do ; final drive oil,  fit new drive belt and fit new set of rollers. Might wait for better weather to finish service.
08 SYM HD200
07 Suzuki Burgman 650

Sylar

  • Full Member
  • ***
  • Posts: 120
    • View Profile
Re: CruiSYM 300
« Reply #185 on: December 30, 2020, 01:04:51 PM »
That's the problem isn't it Tromper. You cannot see the wear on the clutch, belt, sliders etc until you take things apart. I was out for a little ride around today although it was foggy, and snow in some areas, cold, but only just above freezing, so not that bad.

Sylar

  • Full Member
  • ***
  • Posts: 120
    • View Profile
Re: CruiSYM 300
« Reply #186 on: January 05, 2021, 12:59:39 PM »
Fitted new belt and Sliders Yesterday. A lot of dust inside casing, cleaned everything up with brake cleaning spray. Had a run round today and everything seems okay. We are into total Lockdown as from tomorrow so do not know when i will get out again.Let us hope this vaccine they have got works as well as we are told it will.Stay safe everyone, it will end one day!

Sylar

  • Full Member
  • ***
  • Posts: 120
    • View Profile
Re: CruiSYM 300
« Reply #187 on: January 08, 2021, 01:15:56 PM »
We had a light fall of snow today, but, i wanted to change the final drive oil ( last job of 30000km service)  so had a little runaround to warm the engine up, then changed the oil. Each time i change the final drive oil the engine warning light comes on, it did it again today. My theory is, the pressure drops in the final drive, and it takes a few rides to put pressure up again.

Tromper

  • Hero Member
  • *****
  • Posts: 730
    • View Profile
Re: CruiSYM 300
« Reply #188 on: January 08, 2021, 03:30:56 PM »
Huh strange.
Your electronics must be fancier than in my HD200.

We had a light fall of snow today, but, i wanted to change the final drive oil ( last job of 30000km service)  so had a little runaround to warm the engine up, then changed the oil. Each time i change the final drive oil the engine warning light comes on, it did it again today. My theory is, the pressure drops in the final drive, and it takes a few rides to put pressure up again.
08 SYM HD200
07 Suzuki Burgman 650

Sylar

  • Full Member
  • ***
  • Posts: 120
    • View Profile
Re: CruiSYM 300
« Reply #189 on: January 16, 2021, 12:50:01 PM »
After a couple of rain filled days the clouds finally parted and i went for a run around on the Silverwing, just 20miles and a slight drizzle, on coming home i decided to do the same run on the Sym. All running okay( engine warning light still on). My wife and i had our coronovis vaccination shots last night ( Pfizer) apart from slight headache, no problems. We are still in Lockdown, no real problem for us.

An Error Has Occurred!

Call to undefined function split()