Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - sjdannen

Pages: [1]
1
Citycom 300 / Re: ecu
« on: October 26, 2019, 09:34:49 AM »
My ECU went dead and was blowing fuses.  I bought a replacement here:
https://www.ebay.com/itm/SYM-CITYCOM-300-EFI-ECU-OEM-NO-38710-LEF-0000/253676691125?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649
And it worked perfectly.

2
Citycom 300 / Re: Blowing Ignition Fuses
« on: August 25, 2019, 02:58:45 PM »
The ECU was it.
Got a replacement ECU from ebay and thinking that it was coming from Asia, I tucked the scooter in the garage thinking I was about to wait a month. Was quite surprised when it arrived in less than a week.  Before throwing it on the bike, I verified that the coil measured more the 2.8 Ohms of resistance (mine was at 3.4) and checked the fuel pump relay to make sure that it still good, which it was.

I plugged the ECU in, put my ammeter in line in the fuse box, crossed my fingers and turned the key. While the fuel pump was running, draw was about 5 amps and dropped to about .5 amps once the fuel pump was primed.  Satisfied that the short was no more, I put a good 15A fuse and and started the bike.  Everything ran great so I drove it around the block a few times.  Everything is back to perfect.

Enlisted the daughter to help put all of the tupperware back on, especially the mount for the top case.  Her scooter, she can put it back together.

Now for the other news.  The daughter confessed that the seat is a bit too tall and she thinks the scooter is a bit too heavy.  So it looks like we are going to sell it.

3
Citycom 300 / Re: Blowing Ignition Fuses
« on: August 20, 2019, 05:09:39 PM »
An ohmmeter showed .01 Ohms between pin 1 (where the red/yellow wire from the relay) and pin 8 (ground). So I've ordered a new ECU.  I'm still concerned that something downstream caused a high current to go through the ECU and fry it.  So when the ECU arrives, and before I put it in place, I'm going to do every test that I can to find something that might have a high draw.  And when I put the ECU in place, instead of putting a new fuse in and giving it a try, I am going to have the ammeter in place and see how much current there is. The moment it goes above a few Amps, I go back to the drawing board and disconnect everything and connect them back one by one.

4
Citycom 300 / Blowing Ignition Fuses
« on: August 17, 2019, 01:14:31 PM »
The Scooter started yesterday but pretty much died as soon as I started heading down the street.  I found that the ignition fuse was blown.
 Replacing the fuse and trying again immediately resulted in a blown fuse.  Searching through the forums has indicated that previous incidents have been because of relay wires resting on exhaust pipe or other issues.  I hoped that was my case but apparently not.

If I replace the ignition fuse while the key is off, the gauges will self test and then turn off.  If I turn the key to the On position (with the kick stand up), the fuse blows.  Using a 10+ Amp ammeter in line with the fuse proved the best way to troubleshoot without going through hundreds of fuses.  I disconnected the coil, same result, disconnected the fuel pump, same result.  After taking off a lot more tupperware, I found that the high current draw didn't happen if I disconnected the relay behind the headlight marked "Power relay".  It seems that the wire with color "red with silver dots" that goes to the relay is constant power and the "Red with yellow stripe" wire is what is powered when the relay is closed.  Trying find a legible schematic was proving to be impossible so I just started looking at every wire for a red with yellow stripe.  Low and behold, there is one going to the ECU.  If I replace the Power Relay but disconnect the ECU, no high current draw across the Ignition Fuse.

Do I have a bad ECU? Or could the short be something else attached to the ECU and the high current is just passing through?

Thanks in advance for any ideas.  My two car garage is covered with parts taken off this scooter, but at least removing everything eliminated headlights and tail lights from the puzzle.

Pages: [1]