Author Topic: Symba help, Auto by-starter, rectifier  (Read 119 times)

Loc-Nar

  • Newbie
  • *
  • Posts: 4
    • View Profile
Symba help, Auto by-starter, rectifier
« on: January 20, 2018, 10:56:42 PM »
Hi all,
I'm helping a friend with her Symba. It was sitting for a while. Chem dipped the carb, attention to other areas, spark plug, etc. Odd problem though. With the airbox intakes connected to the frame there are running issues. Bogging down, low top speed, burbling. With one airbox pipe disconnected from the frame it runs fine. Did this one emission hose to the airbox at a time, as well as removing the filter, airbox, etc. As soon as both airbox hoses are connected to the frame it runs badly. Spark plug is sooty. Purged the frame with water and shop air as there looks to be a screen at the intake in front of the rear tire about 2 inches into the frame tube. Seems to be clear.
Could the by-starter be the issue? I have turned the mixture screw out barely 1/4 turn which seems too little to me, but it runs fine without the airbox on the frame.
Now in testing the auto by-starter, it looks like I am not getting 12v to the yellow wire at the by-starter connector (unplugged, key on, running) or the rectifier (plugged in, same). Everything seems to be working on the bike. How can there not be any voltage (well, it's -1 running) on the yellow wire and the ACG seems to be charging (13.6v) at the battery terminals when running?
Whats the voltage on the yellow wire when key on/running supposed to be?
Steve

HelloPitty

  • Sr. Member
  • ****
  • Posts: 369
    • View Profile
Re: Symba help, Auto by-starter, rectifier
« Reply #1 on: January 21, 2018, 09:27:48 AM »
Member bmwzenrider did a lot of testing on his former Symba, he came to a conclusion about air restriction in this thread, post #10:

http://symforum.com/index.php?topic=11946.msg37994#msg37994
2015 SYM Symba * 1981 Honda C70
1982 Honda CT110 * 2006 Vespa LX150
2008 Vespa GTS250 * 02/09 Honda Metropolitans

Loc-Nar

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Symba help, Auto by-starter, rectifier
« Reply #2 on: January 21, 2018, 02:43:55 PM »
I'll try running it for a while with the snorkel disconnected and check the plug for fouling. As far as the yellow wire goes though, should it show 12v while the engine is running?
Steve

Loc-Nar

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Symba help, Auto by-starter, rectifier
« Reply #3 on: January 21, 2018, 03:49:28 PM »
I've measured the rectifier per the manual and I'm not getting the readings they specify in the service manual. I think this may be why it's running rich, the auto bypass is never getting 12v. I see the part on ebay so I'll try that.

Loc-Nar

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Symba help, Auto by-starter, rectifier
« Reply #4 on: February 17, 2018, 12:24:20 AM »
The headlight and the by-starter are operated by AC.Very odd, but that's how it is. The yellow and white wires are the AC from the ACG. Strong 14.8V The bike works wonderfully with one snorkel taken off of the airbox. No smoke, 50mph. The adjustment screw needs to be in almost all the way, maybe 1/8 turn out. It almost seems like its not an adjustment screw as the pitch on the threads are so coarse and the fit allows air to pass by unless its in all the way. Used some silicone sealant on it. I'll check the plug after a while to see if its rich but everything seems to be great, instant cold startup, no bogging, runs great. Have to have a snorkel off though!