Author Topic: SYM Firenze 300i  (Read 78 times)

Marc

  • Newbie
  • *
  • Posts: 2
    • View Profile
SYM Firenze 300i
« on: December 23, 2017, 09:09:08 PM »
First prob solved. Oil reset apparently. But now the battery is dead. 2nd time in 3 days. Battery seems charged as all electrics operating and light full strength. Charged the first time with power pak and didn't take long and battery was about 75%. Any ideas?

redridinghood

  • Full Member
  • ***
  • Posts: 228
    • View Profile
Re: SYM Firenze 300i
« Reply #1 on: December 24, 2017, 05:55:03 AM »
Quick and easy test of your vehicles (2 wheels, 4 wheels, etc..)  charging system...

https://m.youtube.com/watch?v=xS58b5jZ0ic

Ask Santa for a $15 multimeter ☃


My hunch is that the battery is gone and will no longer hold a charge.

 If you have a DC voltmeter (like the one on the multimeter mentioned above) and tested your battery every 15 minutes over the course of a couple hours (after using your battery charger) you might notice the voltage dropping dramatically, indicating it's time for a new battery


🌲With this song https://m.youtube.com/watch?v=SFGC_YgeQ5w blasting out of the two-thirds coffin scale Magnavox console stereo 50 years ago, we arranged the living room furniture (mom and dad were out) in a circle and leaped from one to another until I slipped and whacked my head on the brick fireplace...still bear the mostly hidden by my eyebrow, scar...Always wear a helmet when listening to Andy Williams. ☃
« Last Edit: December 24, 2017, 06:14:35 AM by redridinghood »