Author Topic: One Year Comments  (Read 3789 times)

skootz

  • Full Member
  • ***
  • Posts: 171
    • View Profile
One Year Comments
« on: April 27, 2010, 07:53:40 PM »
It's been a year and we have over 16,000 weekend touring miles on our 2 matching SYM HD 125's.
Very enjoyable rides. Sometimes 400 miles in one weekend.
We have replaced air filters and have done oil changes as per manual.
Gonna need tires this summer!

We are just now starting to notice that after we start up
(they start up just fine)...for first few miles they want to cut off when stopping at stop sign, or backing off on the throttle etc.

Any comments?

Also my turn signal "clicker" is not functioning consistently...some times it works, sometimes it doesn't.
Signal and  indicator lights work, just no clicking sound. Anyone else?
Other than that--the machines are just fine...it's been a nice year. We ride almost every weekend --all year long.

Skoot Wash

Nikon D200

Thanks,
skootz & Co


The Fire Drake

  • Full Member
  • ***
  • Posts: 243
  • -------The Fire Drake------- SYM HD200
    • View Profile
    • The Lair of The Fire Drake
Re: One Year Comments
« Reply #1 on: April 29, 2010, 09:53:32 AM »
I know 16000 miles is a bit late but it sounds like you need to adjust the valves. Usually bad idles are an indication of an adjustment needed. Also keep in mind you are far past the life expectancy of the rollers and belt too. Since you didn't mention anything of them being changed prior to this.

Hope this helps--Jeff
www.jeffs-hotsauces.com/firedrakehome.htm

SYM HD200 30mm OKO CVK carb, MRP no-rev limit CDI, Bando hi-perf coil, Emgo 48mm free-flow filter, MRP GY6 Type 2 stainless steel exhaust & muffler, Full LED conversion & markers, ENM tach and 100 watt amp/speakers.
Xingyue XY150T 8 (Tank Racer DS-08)

skootz

  • Full Member
  • ***
  • Posts: 171
    • View Profile
Re: One Year Comments
« Reply #2 on: June 28, 2010, 02:12:57 PM »
Hi Jeff! Thanks for info...
Phil did a valve adjustment on both scooters...the same valve on each one needed adjusting. That fixed it.
I am now over 20k miles and still on the original belt and the scooter drives great....we're going to change the belts maybe this week.
They are running fine. Mine runs a little hot so I keep an eye on it.
It overheated a while back and leaked, and we figured it may have been from topping off the coolant.
Its hot here--so far, so good.
I'm also a member at scootdawg and we have been to your website(s).
Great info!
Thanks

The Fire Drake

  • Full Member
  • ***
  • Posts: 243
  • -------The Fire Drake------- SYM HD200
    • View Profile
    • The Lair of The Fire Drake
Re: One Year Comments
« Reply #3 on: June 28, 2010, 07:49:10 PM »
Glad to hear you're enjoying your HD's-- Check back on the Drake's site soon as I'm currently updating it.  I'd also like to put "the twins" above in my photo section there !!! but I don't just grab photos and like them emailed to me with consent.

:)
 Jeff
www.jeffs-hotsauces.com/firedrakehome.htm

SYM HD200 30mm OKO CVK carb, MRP no-rev limit CDI, Bando hi-perf coil, Emgo 48mm free-flow filter, MRP GY6 Type 2 stainless steel exhaust & muffler, Full LED conversion & markers, ENM tach and 100 watt amp/speakers.
Xingyue XY150T 8 (Tank Racer DS-08)