Author Topic: GTS300i huge starting problems  (Read 733 times)

arcados

  • Newbie
  • *
  • Posts: 1
    • View Profile
GTS300i huge starting problems
« on: November 20, 2016, 02:59:34 AM »
Hello to all Sym Fans,

I ride a GTS 300i (Joymax300i, RV3ooi....) for about 4 years. I now have the problem with starting the scooter.
When its warm outside I need about 3-5 tries until it starts. When its started and the motor is running I can drive around without any problems. As soon as you stop and the motor gets cold I will have the same starting problem.

When outside temperature is below 10 degrees it is impossible to start the scooter. The starter is running and runnig but the motor does not start.
The scooter was in the repair shop for 10 month and they didnt find the problem. But I think tey didnt check much.

Battery is replaced, its a new one and it is fully charged.
I now have a guy who is working on it (he is a very expierenced one) but he also needs some help.
He found out there is is no or only sometimes an iginition when its cold outside.

I checked the in Internet and there are some people who had the same problem - but I found no solution.
Has anyone had the same problem?
What can be checked next?
Can be the thermosensors faulty?

I'm happy for any advice.
If you need more information, just let me know.

Greetings from the cold Hamburg.


LAVOYERMNSTPAUL

  • Newbie
  • *
  • Posts: 12
    • View Profile
Re: GTS300i huge starting problems
« Reply #1 on: January 09, 2017, 12:52:13 AM »
  Do you have a carburetor or fuel injector.  If you have a fuel injector and use ethanol in gas the water separates from gas, ethanol and as time goes on it gets more water in gas .  The fuel injector malfunctions and gets worse from the water.  Drain the gas out of scooter and  put fresh gas and injector cleaner in gas, for about 3 full tank full.  Refuel as close as you can to full tanks.  I was filling mine up with 1/2 gal of gas in tank.  When you draw the gas from tank you will find the water.